Trim Tools Updated in V8i SELECTSeries 1

In MicroStation V8i Select Series 1 the trim tools as you know them have been renamed and enhanced to become more productive for the user.

Trim To Intersection

Old name Extend Two Elements to Intersection

MicroStation Training MicroStation Training

Enhancement: this tool will allow you trim or extend elements of any type. This includes complex chains which was a limitation before.

Trim To Element

Old name Extend Element to Intersection

MicroStation Training MicroStation Training

Enhancement: new tool setting to allow the user to select the cutting element first. Only if you have used AutoCAD before will you know why.

Trim Multiple

Old name Trim Element

MicroStation Training MicroStation Training MicroStation Training MicroStation Training

Enhancement: new tool setting to allow the user to select the Mode to either Trim or Extend or Both. Holding down the Control Key will allow the user to select multiple elements

EnvisionCAD

EnvisionCAD

Since 1996, EnvisionCAD has been a nationally recognized leader in the configuration, customization, implementation, training & support for CAD software solutions. Our individualized approach has benefited private engineering firms and government agencies alike. Basic or advanced, we can help you get the most from your CAD technology.

Tags:

2 comments on “Trim Tools Updated in V8i SELECTSeries 1

  1. Rod Reply

    Hi,

    I am not sure if this forum is the right place for me to ask my question and I apologize if it is. However, in the tool box (directly under the heading above, in blue)called “TRIM MULTIPLE”, it shows the “trim element” highlighted as would happen when it was clicked on.

    My problem is, I seem to have lost this particular icon! Its neighboring icon to the right, the inteli trim icon has not vanquished though.

    How do I restore the icon I have lost?
    Regards,
    Rod

  2. Bob Mecham Bob Mecham Reply

    Rod, my first try would be to right click on the toolbar and from the list of tools make sure it is checked on to display. If that is not it then it probably has been deleted from the interface accidentally. Test that theory by creating a new interface. Go to the MicroStation manager and create a new Interface from the drop down and see if the icon reappears.
    HTH,
    Bob Mecham

Leave a Reply

Your email address will not be published. Required fields are marked *